Wederom ernstig veiligheidslek in web plug-in van Adobe Flash Player software

Adobe heeft gaf eerder deze week weer een critical update vrij om een ernstig veiligheidslek te dichten in de web plug-in van de Flash Player software. Apple heeft deze en oudere versies inmiddels op de plugin blacklist voor OS X gezet zodat oudere versies van de Flash Player web plug-in niet meer werken op een Mac.

Due to security issues in older versions, Apple has updated the web plug-in blocking mechanism to disable all versions prior to Flash Player 14.0.0.145 and 13.0.0.231.
According to Adobe, the vulnerability could allow malicious users to take control of a computer running affected versions of Flash Player. The block only affects Safari, not third-party browsers, so users running outdated versions of Flash Player in other browsers will need to manually update.

Steve Jobs was fel tegen ondersteuning van Flash op de iPhone, iPad en de Mac vanwege technische redenen. Jobs vergeleek Flash met de floppy drive omdat je het niet meer nodig hebt. Apple stopte in 2010 met het standaard installeren van de Adobe Flash plugin op MacBook Airs vanwege performance problemen. De accu van de MacBook Air ging met Flash plugin nog maar 4 uur mee in plaats van 6 uur. Als je Flash helemaal van je Mac wil verwijderen dan kan dat via deze link.

flash