Amerikaans ministerie van Binnenlandse Veiligheid waarschuwt voor groot lek in Java op Macs

Het Amerikaanse ministerie van Binnenlandse Veiligheid waarschuwt voor een groot beveiligingslek in Oracle Java Runtime Environment (JRE) 7 en eerdere versies. De exploit kan op afstand door Apple worden bestreden door de Java plug-in op Macs op afstand uit te zetten maar of Apple daar in Nederland al mee is begonnen is niet helemaal duidelijk.

“This vulnerability is being attacked in the wild, and is reported to be incorporated into exploit kits. Exploit code for this vulnerability is also publicly available.”

Als je wil weten of je überhaupt wel Java hebt geïnstalleerd op je Mac kan je dat doen door in Terminal java -version in te toesten en op enter te drukken. Als je gebruik maakt van Java toepassingen is voorzichtigheid geboden totdat Apple met een update komt.