Microsoft Exchange probleem door iPhone 3.1 update

Apple Support heeft een bericht geplaatst over problemen die zijn ontstaan na de iPhone OS 3.1 firmware update als je gebruik maakt van een Microsoft Exchange account. Als je update naar de nieuwe 3.1 firmware is het mogelijk dat je deze foutmelding ziet:

Policy Requirement
The account “xxxxxxxxx”

requires encryption which is not supported on this iPhone.

De Exchange ActiveSync mailbox policy verwacht bij het sturen van gegevens encryptie (coderen of versleutelen) op de iPhone. Door de 3.1 update werkt die encryptie  niet meer op de iPhone. Als deze optie aanstaat op de server kan je dus geen mail, contacten en kalenders meer ophalen of synchroniseren.

Enige manier om dit probleem op dit moment op te lossen is om de optie “device encryption” uit te zetten op de server.

Bron: Apple Support

integration_hero20080609